X-tile runs, but not inside a cron job.

Home Forums x tile X-tile runs, but not inside a cron job.

This topic contains 0 replies, has 1 voice, and was last updated by  micropc 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #124895

    micropc
    Member

    EDIT: I would like to add that x-tile works perfectly when used by itsself. I only have issues when I run it in a cron job.

    I need to run “x-tile m” in a cron job, because I need my windows to stay maximized, no matter what in my particular implementation. I have confirmed that my cron is running properly by echoing text into a log file.

    I have tried the following cron jobs and none of them do anything:
    * * * * * x-tile m
    * * * * * x-tile m&
    * * * * * /usr/bin/x-tile m
    * * * * * x-tile m >> /home/me/crontab.log

    The last one is interesting because it will make an empty file named crontab.log.

    Please help! Somebody please tell me why this program doesn’t work with cron!

    • This topic was modified 1 month ago by  micropc.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.