Program not responding

Home Forums cherrytree Program not responding

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  eureka 1 month, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #125306

    Leonidas
    Member

    Hi. First, thank you to the dev for this great program.

    I’m using Windows 7 and looking for a replacement for Onenote, I’m trying CT but when I click Edit> preferences the program freezes and I have to force close it, this also happens when I use the keyboard shortcut.
    I’ve tried CT portable and same thing happens, tried version 35 and no problems.
    Also, when I opened all 3 different versions they had the same settings I chose when I was trying CT one or two years ago, so I searched for anything CT related and deleted it but I still get the same problem.
    TIA for any help

    #125307

    Sisyfos
    Member

    Hi;
    At work I’m also running CT under Win7 and it works flawlessly (portable version).
    Seems to me like the problem is to be found with Windows (no surprise…)
    /Sisyfos

    #125352

    Leonidas
    Member

    Nope, not a windows issue, I’ve tried both CT portable and install and same issue. I tried the last two versions before the latest and only the third last one works. And as you can see it’s been over a month and the dev is MIA so I retract the “thank you to the dev for this great program” and I’m off to find a notes program that works.

    #125353

    eureka
    Member

    In defence of CherryTree my vote is that it is a valuable note editor with many uses perhaps not realised by a first time user. The xml code can be parsed and there are many uses of the codebox. I am using CherryTree to connect to Google Sheets.

    I am on Ubuntu so perhaps I do not see the quirks of Windows 7 (which is dated). But before jumping ship try to diagnose what is wrong.

    Can you inspect Windows logs? Perhaps try (from memory of past Windows usage) Process Explorer or other debugging tools in https://docs.microsoft.com/en-us/sysinternals/. The debugging experience might prove useful.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.