forum search function not working

Home Forums cherrytree forum search function not working

This topic contains 5 replies, has 4 voices, and was last updated by  elevenlevel 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #125328

    rah
    Member

    Hello. I am new to this forum and Cherryrtree. I am trying to use the search function of the forum, to avoid asking something that has already been asked. However, it never seems to work. I enter a term in the upper right-hand “Search” box and click Search and ALWAYS get a blank screen, no matter what I enter, including terms that I can see as existing topics (like say “import”). Is this forum’s search broken, or am I missing something here?

    Otherwise, Cherrytree looks pretty cool. Treepad’s website has been unavailable for several weeks now, and I fear they have gone belly-up, so I’m trying to use Cherrytree as my new program for storing info.

    #125329

    toxision
    Member

    Hello rah
    Welcome to the best note taking application out there πŸ˜‰

    Apparently the search is currently broken. So you aren’t doing anything wrong here.

    Browser debug is showing:
    “Mixed Content: The page at ‘https://www.giuspen.com/……..’ was loaded over HTTPS, but requested an insecure script ‘http://www.google.com/coop/cse/brand?form=searchform&lang=en’. This request has been blocked; the content must be served over HTTPS”

    That seems to cause the problem. Nothing we can do here….

    Best regards,
    Chris

    #125330

    rah
    Member

    OK, thanks, Chris. I guess I’ll just have to start a new thread with my question and take it from there. πŸ™‚

    #125335

    Cosmo
    Member

    You can do the following:

    Enter in the search engine of your choice something like:
    searchexpression site:www.giuspen.com

    #125336

    rah
    Member

    That’s a good idea, Cosmo. Thanks, I never thought of that. πŸ™‚

    #125342

    elevenlevel
    Member

    Greetings! I am not an English user. In this regard, there is one significant problem. When the keyboard layout is not English (in my case, Russian), copying and pasting (ctrl + c / ctrl + v) does not work. There are also problems with the Punto Switcher (manual layout fix – Shift + Pausebreak). In addition, I want to note that the function “code block” is very inconveniently implemented. In the document, it looks bad, it’s difficult to adjust the size, and I don’t want to use it, even when it is very necessary. The rest of the program is wonderful and in many ways even irreplaceable.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.