[SOLVED] CherryTree opens without last file

Home Forums cherrytree [SOLVED] CherryTree opens without last file

This topic contains 0 replies, has 1 voice, and was last updated by  paul1149 6 days, 12 hours ago.

Viewing 1 post (of 1 total)
  • Author
  • #124838


    EDIT: My apologies. I had an open instance of CT hiding out, and it was thwarting the Recent Documents function. All solved now.


    Everything was working fine here for months. Then I had to rename the folder my cherrytree database is in, because rsync refused to work with anything with spaces. That resolved the rsync problem.

    So I opened cherrytree, which now, of course, did not find the last file that it had been using. I navigated to the new location, opened it, manually saved it to be sure, then closed and reopened CT, and it opens blank. It simply refuses to remember the existing file.

    It’s listed under Recent Documents, so I can open it manually, though not to the last place I was working at in the file. The listing in Recent Docs does not show the underscores I added to the path to do away with spaces, but this must be only a display issue.

    Also, I tried dashes instead of underscores in the file path, and nothing changed.

    I deleted all the Recent Documents in the config file. No change.

    I upgraded to .38.4 – or at least I thought I did. The .deb says so, but the title bar and the About still say .37.6 – and absolutely no difference.

    • This topic was modified 6 days, 12 hours ago by  paul1149.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.