File empty and locked after ctb-journal created

Home Forums cherrytree File empty and locked after ctb-journal created

This topic contains 1 reply, has 2 voices, and was last updated by  giuspen 1 day, 16 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #124365

    Ctcad
    Member

    Since I have moved to Linux as my main operating system –
    Cherrytree seems to fit my needs better than the other Hierarchical notes databases I have tried.
    Twice since I have started using Cherrytree, I attempted to save the non-encrypted ctb file as usual – but for some reason the save failed -“cannot write to disk” and creates a .ctb-journal file.

    Since then, every time I open the file it is blank (no nodes showing at all) – and the file size reduced from 7.8 mg to 41 kb. Where did my notes go?? This is twice Cherrytree deleted the notes while trying to save them. I tried to find the answer on this forum and internet searching but found nothing. Is this a bug or what am I missing??

    I am running Manjaro XFCE 64 bit with 8 gb ram
    I am using CherryTree 0.38.1 locally – no networking.
    What other info do you need to help with this problem??
    I like this program and I don’t want to learn another notes software.
    Thank You for your help.

    #124378

    giuspen
    Moderator

    I would need some help in being able to reproduce the problem, if you can do some testing and find a sequence of actions that causes the issue. If you just want to keep using the app without having the problem you may switch to the xml data storage.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.